欢迎光临
我们一直在努力

just-safe-set 安全漏洞

|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202107-315
|漏洞详情
just-safe-set是一个 npm模块库。 just-safe-set 1.0.0到2.2.1中存在安全漏洞,攻击者可利用该漏洞导致拒绝服务并可能导致远程代码执行。
|参考资料
来源:MISC

链接:https://github.com/angus-c/just/commit/dd57a476f4bb9d78c6f60741898dc04c71d2eb53

来源:MISC

链接:https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-25952

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-25952

赞(0) 打赏
未经允许不得转载:黑客技术网 » just-safe-set 安全漏洞
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏